[記事数:1,202] 日本を元気にするキーワード、地域活性化×中小企業× ITのTips and Quotes(秘訣と引用文)
creative  link  memo 

「WordPress 4.3」が公開 – セキュリティ強化や180のバグ修正を実施



FireShot Capture - WordPress › Blog Tool, Publishing Platform, and CMS - https___wordpress.org_

「WordPress 4.3」が公開 – セキュリティ強化や180のバグ修正を実施

コンテンツマネジメントシステム(CMS)「WordPress」の開発者グループは、新版となる「同4.3」を提供開始した。

同バージョンは、ジャズシンガーのBillie Holidayにちなみ、「Billie」と名付けられている。強度表示をはじめとするパスワード面での機能強化にくわえ、180件のバグを修正したという。

ウェブサイトよりダウンロードが可能。また利用者はダッシュボードよりアップデートすることができる。





FavoriteLoadingお気に入りAdd to favorites
分析用JavaScriptコードのフリをしたマルウェアに注意 – WordPress... 分析用JavaScriptコードのフリをしたマルウェアに注意 - WordPress Webページへのアクセスを分析する目的で各ページに分析用のJavaScriptコードを挿入することがある。アクセスデータはサービスを提供しているベンダーで集計され、多くの場合は専用のダッシュボードを経由し...
WordPressへ「お気に入り機能」を追加するプラグインにXSSの脆弱性... WordPressへ「お気に入り機能」を追加するプラグインにXSSの脆弱性 コンテンツマネジメントシステム(CMS)のWordPress向けに提供されているプラグイン「WP Favorite Posts」に脆弱性が含まれていることがわかった。 同プラグインは、WordPressへ「お気に...
深刻な脆弱性に対応した「WordPress 4.2.2」が公開 – 即時更新を推奨... 深刻な脆弱性に対応した「WordPress 4.2.2」が公開 – 即時更新を推奨 深刻な脆弱性を解消したセキュリティアップデート「WordPress 4.2.2」が公開された。WordPressの開発チームは、早期適用を呼びかけている。 今回のアップデートは、コンテンツマネジメントシス...
WordPress用プラグイン「All in One SEO Pack」に情報管理不備の脆弱性... WordPress用プラグイン「All in One SEO Pack」に情報管理不備の脆弱性 情報処理推進機構(IPA)のセキュリティセンターおよびJPCERTコーディネーションセンター(JPCERT/CC)は3月31日、WordPress用プラグイン「All in One SEO Pa...
155万サイトが改ざん被害、WordPressのREST API脆弱性を20のグループが攻撃、米Fe... 155万サイトが改ざん被害、WordPressのREST API脆弱性を20のグループが攻撃、米Feedjit報告 2017年2月13日 13:18 WordPress向けのセキュリティプラグイン「Wordfence Security」を提供している米Feedji...
WordPressに複数の脆弱性 最新版「WordPress 4.7.2」公開... WordPressに複数の脆弱性 Automatticは1月26日(米国時間)、「WordPress 4.7.2 Security Release」において、WordPressの最新版となる「WordPress 4.7.2」の公開を伝えた。このバージョンは脆弱性を修正したセキュリティリリー...
画像のギャラリーを設置できるWordPress向けプラグイン「NextGEN Gallery」に脆弱... WordPress向けプラグイン「NextGEN Gallery」に脆弱性 画像のギャラリーを設置できるWordPress向けプラグイン「NextGEN Gallery」に、「リモートファイルインクルージョン(RIF)」の脆弱性が含まれていることがわかった。セキュリティ機関が注意を呼びかけてい...
WordPressのスマホ対応用プラグインにXSSの脆弱性... WordPressのスマホ対応用プラグインにXSSの脆弱性 スマートフォン向けの配信に利用されるWordPress向けプラグイン「WP Mobile Detector」に脆弱性が含まれていることがわかった。アップデートが公開されている。 同3.2以前のバージョンにクロスサイトスク...
「WordPress 4.2」の更新版公開、全バージョンに深刻な脆弱性が存在... 2015年04月28日 07時01分 更新 「WordPress 4.2」の更新版公開、全バージョンに深刻な脆弱性が存在 セキュリティ企業によれば、WordPress 4.2、4.1.2、4.1.1、3.9.3の各バージョンにクロスサイトスクリプティング(XSS)の脆弱性が存在する。  W...
「WordPress 4.4.2」公開、情報流出の脆弱性に対処... 「WordPress 4.4.2」公開、情報流出の脆弱性に対処 WordPress 4.4.2では2件の脆弱性が修正された。それより前のバージョンを使っているWebサイトは直ちに最新版に更新するよう強く勧告している。  オープンソースのコンテンツ管理システム(CMS)WordPressの更新...

コメントを残す