[記事数:1,202] 日本を元気にするキーワード、地域活性化×中小企業× ITのTips and Quotes(秘訣と引用文)
creative  link  memo 

Chrome拡張Webpage Screenshotはスパイウェア! ウェブストアから削除



Chrome拡張Webpage Screenshotはスパイウェア! ウェブストアから削除

イスラエルの開発者が提供してたGoogle Chrome向け拡張機能 Webpage Screenshot(webページショット – Webpage Screenshot)。

ブラウザ画面内のスクリーンショットを画像ファイルとして保存する便利な拡張として日本でも普通に紹介されていて、実際に世界で12万人のユーザーがダウンロードしてました。

んがっ、この拡張に何とスパイウェアといっていい不正な機能を有してることをセキュリティ会社が指摘し、Googleウェブストアから強制的に削除措置が取られました。





FavoriteLoadingお気に入りAdd to favorites
Chromeでマインドマップを簡単操作で作成できるアプリ MindMeisterで遊ぼう!!... Chromeでマインドマップを簡単操作で作成できるアプリ MindMeisterで遊ぼう!!
ワードプレスの脆弱性問題で6万件以上の改ざん被害、日本でも攻撃量が急増... ワードプレスの脆弱性問題で6万件以上の改ざん被害、日本でも攻撃量が急増 2017年02月10日 12時19分 Sucuri社のブログ 株式会社サイバーセキュリティクラウドは9日、同社によるサイバーセキュリティに関する意識喚起「サイバー攻撃速報」において、WordPressの脆弱性を狙うサイバ...
複数のWordPressプラグインに脆弱性「Vulnerabilities Identified i... 複数のWordPressプラグインに脆弱性  l ead=8月12日(米国時間)、Threatpostに掲載された記事「Vulnerabilities Identified in Several WordPress Plugins|Threatpost|The first stop for ...
WordPress脆弱性プラグイン&テーマ WordPress用プラグイン「All in One SEO Pack」に情報管理不備の脆弱性 | マイナビニュース WordPress用プラグイン「All in One SEO Pack」における情報管理不備の脆弱性に関する情報を、JVN(Japan Vulnerabi...
WordPress用ECサイト向けプラグイン「WP e-Commerce Shop Styling」... WordPress用ECサイト向けプラグインに脆弱性 WordPress向けに提供されているECサイト用プラグイン「WP e-Commerce Shop Styling」に深刻な脆弱性が含まれていることがわかった。 同ソフトは、CMSであるWordPressをECサイトとして利用する...
「WordPress 4.2.3」公開、XSSの脆弱性を修正... 「WordPress 4.2.3」公開、XSSの脆弱性を修正 XSSの脆弱性を悪用された場合、「投稿者」「寄稿者」の権限を持つユーザーがWebサイトを制御できてしまう恐れがある。  WordPressの脆弱性を修正した更新版の「WordPress 4.2.3」が7月23日付でリリースされた。...
「WordPress 4.7.3」公開 – セキュリティ以外でも39件を修正... 「WordPress 4.7.3」公開、XSSなど6件の脆弱性を修正 2017年3月7日 11:59  WordPressは6日、ブログツール「WordPress」のセキュリティアップデートとなるバージョン「4.7.3」を公開した。クロスサイトスクリプティング(XSS)の脆弱性3件や、クロス...
WordPressプラグイン「CCTM」にバックドア見つかる... WordPressプラグイン「CCTM」にバックドア見つかる 世界で最も多く使われているCMSであるWordPressは、ユーザーが多いことからサイバー攻撃の対象とされるケースが多い。また、WordPressをカスタマイズする目的で使われるプラグインに脆弱性が見つかることも多く、プラグインも...
WordPressに脆弱性 – US-CERT United States Computer Emergency Readiness Team (US-CERT)は5月9日(米国時間)、「WordPress Releases Security Update」において、WordPress 4.5.1およびこれよりも前のバージョンに2つのセキュリティ...
WordPress向けネットショッププラグイン「Welcart e-Commerce」に脆弱性... WordPress向けネットショッププラグインに脆弱性 eコマースサイトを構築できるWordPress向けプラグイン「Welcart e-Commerce」に複数の脆弱性が含まれていることがわかった。 脆弱性情報のポータルサイトであるJVNによれば、「同1.4.17」や以前のバージョンに...

コメントを残す