[記事数:1,202] 日本を元気にするキーワード、地域活性化×中小企業× ITのTips and Quotes(秘訣と引用文)
creative  link  memo 

WordPressへフォームを設置するプラグイン「Ninja Forms」に深刻な脆弱性



WordPressへフォームを設置するプラグインに深刻な脆弱性

FireShot Capture 91 - WordPress Forms Plugin - Ninja Forms WordPress Form_ - https___ninjaforms.com_WordPressにフォームを追加するプラグイン「Ninja Forms」に脆弱性が含まれていることがわかった。セキュリティ機関が注意を呼びかけている。

脆弱性情報のポータルサイトであるJVNによれば、フォームより送信されたデータの処理に問題があり、リモートよりPHPコードを実行されるおそれがある脆弱性「CVE-2016-1209」が判明したもの。「同2.9.42」から「同2.9.36」までのバージョンが影響を受ける。

開発者は、脆弱性を解消した「同2.9.43」「同2.9.36.1」「同2.9.37.1」のほか、他脆弱性にもあわせて対応した「同2.9.45」をリリース。開発者やセキュリティ機関ではアップデートを呼びかけている。





FavoriteLoadingお気に入りAdd to favorites
米Sucuriでは、攻撃を受けているプラグインとして、「RevSlider」が最も多く、「Gravi... FBIでは、攻撃対象となったプラグインの具体的な名称を挙げていないが、米Sucuriでは、攻撃を受けているプラグインとして、「RevSlider」が最も多く、「GravityForms」が続いて多いと分析している。 画面のカスタマイズ機能を提供する「RevSlider」は、これまでも脆弱性が狙...
WordPress向けプラグイン「Nofollow Links」に脆弱性... WordPress向けプラグイン「Nofollow Links」に脆弱性 WordPress向けに提供されているプラグイン「Nofollow Links」に脆弱性が含まれていることがわかった。アップデートがリリースされている。 同プラグインは、WordPressにおいて特定のリンクへ「n...
WordPress向けネットショッププラグイン「Welcart e-Commerce」に脆弱性... WordPress向けネットショッププラグインに脆弱性 eコマースサイトを構築できるWordPress向けプラグイン「Welcart e-Commerce」に複数の脆弱性が含まれていることがわかった。 脆弱性情報のポータルサイトであるJVNによれば、「同1.4.17」や以前のバージョンに...
IPA、WordPressの脆弱性対策で最新版へのアップデートを呼びかけ... IPA、WordPressの脆弱性対策で最新版へのアップデートを呼びかけ 2017/02/06 19:21  独立行政法人情報処理推進機構(IPA)は2月6日、WordPressの脆弱性対策について発表した。 影響を受けるバージョンは、WordPress 4.7.0からWordPres...
中国百度アプリに暗号化の不備、個人情報漏えいも=調査... 中国百度アプリに暗号化の不備、個人情報漏えいも=調査 ロイター 2月24日(水)16時42分配信 [シンガポール/北京 24日 ロイター] - 中国ネット検索大手の百度(バイドゥ)<BIDU.O>が、セキュリティーに不備のあるアプリを介して利用者の個人情報を収集しており、そうした情報の多くが...
WordPressの人気プラグイン「Akismet」にクロスサイトスクリプティング脆弱性... WordPressの人気プラグインにクロスサイトスクリプティング脆弱性 10月15日(米国時間)、Threatpostに掲載された記事「WordPress Fixes Stored XSS Vulnerability in Akismet|Threatpost|The first s...
WordPress用プラグイン「WP-OliveCart」に複数の脆弱性(JVN)脆弱性と脅威 セキ... WordPress用プラグイン「WP-OliveCart」に複数の脆弱性(JVN)脆弱性と脅威 セキュリティホール・脆弱性 2016年10月21日(金) 08時00分 独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は1...
WP向けカートプラグイン旧版にSQLインジェクションの脆弱性... WP向けカートプラグイン旧版にSQLインジェクションの脆弱性 コンテンツマネジメントシステム「WordPress」向けに提供されているショッピングサイト構築用プラグイン「Welcart」の旧版に脆弱性が含まれていることがわかった。「同1.5.3」以降で修正されているという。 脆弱性情報の...
WordPress向けeコマースサイト構築プラグイン「WP Marketplace」に脆弱性 ... WordPress向けeコマースサイト構築プラグインに脆弱性 - ゼロデイ攻撃も WordPressにおいてeコマースサイトを構築できるプラグイン「WP Marketplace」に、複数の脆弱性が含まれていることがわかった。10月18日の時点で修正プログラムは用意されておらず、すでに悪用も確認...
画像のギャラリーを設置できるWordPress向けプラグイン「NextGEN Gallery」に脆弱... WordPress向けプラグイン「NextGEN Gallery」に脆弱性 画像のギャラリーを設置できるWordPress向けプラグイン「NextGEN Gallery」に、「リモートファイルインクルージョン(RIF)」の脆弱性が含まれていることがわかった。セキュリティ機関が注意を呼びかけてい...




コメントを残す